Adobe แพตช์อุดช่องโหว่ร้ายแรงใน Illustrator แนะผู้ใช้อัปเดตด่วน

ข่าวสารไวรัส วงการไอที
ที่บอร์ดนี้

Adobe แพตช์อุดช่องโหว่ร้ายแรงใน Illustrator แนะผู้ใช้อัปเดตด่วน

โพสต์โดย KasamaKP » ศุกร์ 15 พ.ย. 2019 8:48 am

Adobe ได้ออกแพตช์ช่องโหว่ตามคาบของเดือนพฤศจิกาซึ่งแพตช์สำคัญในครั้งนี้คือโปรแกรม Illustrator ที่พบช่องโหว่ร้ายแรงและนำไปสู่การเกิด Remote Code Execution (RCE) ได้

รูปภาพ
ช่องโหว่ที่น่าสนใจมีดังนี้

Illustrator – พบช่องโหว่ร้ายแรง 2 รายการคือ CVE-2019-8247 และ CVE-2019-8248 ที่ถูกพบโดย Kushal Arvind Shah จาก FortiGuard Labs ซึ่งเกิดจาก Memory Corruption ที่นำไปสู่การเกิด RCE ทั้งนี้จึงแนะนำให้ผู้ใช้งานเร่งอัปเดตแพตช์ นอกจากนี้ยังมีการแก้ไขช่องโหว่อื่นๆ อีกหลายรายการใน APSB19-36
Anime CC – พบช่องโหว่ CVE-2019-7960 ที่สามารถทำ DLL Hijacking และนำไปสู่การยกระดับสิทธิ์ได้ โดยรายละเอียดแพตช์อยู่ใน APSB19-34
Media Encoder – แพตช์ APSB19-52 มีการแก้ไขช่องโหว่หลายรายการสำหรับผู้ใช้งานทั้งฝั่ง Windows และ macOS ที่นำไปสู่การเกิดการลอบรันโค้ดและการเปิดเผยข้อมูล
Bridge CC – APSB19-53 แก้ไขช่องโหว่หลายรายการที่เกิดขึ้นได้การโจมตีด้วยไฟล์ภาพ SVG อันตรายซึ่งอาจนำไปสู่การเปิดเผยข้อมูลในบริบทของผู้ใช้งาน

ที่มา : https://www.bleepingcomputer.com/news/s ... lustrator/
ที่มา : https://www.techtalkthai.com/adobe-patc ... -nov-2019/
KasamaKP
 
โพสต์: 221
ลงทะเบียนเมื่อ: อาทิตย์ 21 พ.ค. 2017 6:35 pm

ย้อนกลับไปยัง IT News

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 1 ท่าน

cron