Kaspersky Security for Virtualization 2.0

ดาวน์โหลดข้อมูลผลิตภัณฑ์ ของ Kaspersky เวอร์ชั่นล่าสุด

Kaspersky Security for Virtualization 2.0

โพสต์โดย ball562 » พฤหัสฯ. 07 พ.ย. 2013 12:05 pm

Distributive
File system protection: ksv-2.0.0-69d.x86_64_signed.ova [490.0 MB] Copy MD5 to clipboard
MD5 sums: sum2.0.0.69.md5 [110.0 B] Copy MD5 to clipboard
Network protection: ksvns2.0.0.69.zip [405.3 MB] Copy MD5 to clipboard

Packages for remote management
Application Control Plugin: ksv_plugin_en.msi [11.0 MB]

Hardware Requirements

Kaspersky Security Center 10 hardware requirements.
VMware virtual infrastructure hardware requirements can be found in VMware documentation.
Windows operating systems hardware requirements can be found in Windows OS documentation.



Software Requirements

The computer should meet the following software requirements for using Kaspersky Security for Virtualization 2.0:

Kaspersky Security Center 10

It is necessary to have Microsoft .Net Framework 3.5 or higher installed on the computer hosting the Kaspersky Security Center Administration Console.

For the File Anti-Virus component to work properly, the VMware virtual infrastructure must meet one of the following software requirements:
VMware ESXi 5.1, VMware ESXi 5.1 Update 1, VMware ESXi 5.0, VMware ESXi 5.0 Update 1, VMware ESXi 5.0 Update 2, or VMware ESXi 4.1 Update 3.
VMware vCenter Server 5.1, VMware vCenter Server 5.1 Update 1, VMware vCenter Server 5.0, VMware vCenter Server 5.0 Update 1, or VMware vCenter Server 5.0 Update 2
VMware vShield Endpoint 5.1.2 or higher.
VMware vShield Manager from the VMware vCloud Networking and Security 5.1.2 suite.
VMware vShield Endpoint Thin Agent driver. The driver is included in the VMware Tools kit, which is supplied together with VMware ESXi 5.1 Update 1. The driver must be installed on virtual machines that are protected by Kaspersky Security.
When you install the VMware Tools suite, the VMware Devices Drivers / VMCI Driver / vShield Drivers component must be installed. When you install the VMware Tools suite with default settings, the VMware Devices Drivers / VMCI Driver / vShield Drivers component will not be installed.


For the Network Attack Blocker component to work properly, the VMware virtual infrastructure must meet the following software requirements:
VMware ESXi 5.1 or VMware ESXi 5.1 Update 1.
VMware vCenter Server 5.1 or VMware vCenter Server 5.1 Update 1.
VMware vShield Manager from the VMware vCloud Networking and Security 5.1.2 suite.
VMware Distributed Virtual Switch from VMware vSphere 5.1 Enterprise Suite or VMware vCloud Suite.


Software requirements for the guest operating system of the virtual machine protected by Kaspersky Security for Virtualization 2.0 Maintenance Release 1: *
Desktop operating systems:
Windows Vista (32 bit)
Windows 7 (32 / 64 bit)
Windows XP SP2 or higher (32 bit)
Server operating systems:
Windows 2003 (32 / 64 bit)
Windows 2003 R2 (32 / 64 bit)
Windows 2008 (32 / 64 bit)
Windows 2008 R2 (64 bit)

* Software system requirements for the guest operating systems were taken from VMware vShield Quick Start Guide (in English)
ภาพประจำตัวสมาชิก
ball562
 
โพสต์: 110
ลงทะเบียนเมื่อ: พุธ 24 เม.ย. 2013 9:57 am

ย้อนกลับไปยัง ดาวน์โหลดผลิตภัณฑ์

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 1 ท่าน

cron